13 lines
226 B
Nix
13 lines
226 B
Nix
{ depot, ... }@args:
|
|
|
|
let
|
|
asm = import ./asm args;
|
|
cgo = import ./cgo args;
|
|
in
|
|
depot.third_party.buildGo2.program {
|
|
name = "buildgo2";
|
|
srcs = [ ./main.go ];
|
|
deps = [ asm ];
|
|
} // {
|
|
inherit asm cgo;
|
|
}
|