24 lines
595 B
Nix
24 lines
595 B
Nix
{ lib, buildPythonPackage, fetchPypi, django, poetry-core, cookiecutter }:
|
|
|
|
buildPythonPackage rec {
|
|
pname = "django-tailwind";
|
|
version = "3.8.0";
|
|
pyproject = true;
|
|
|
|
src = fetchPypi {
|
|
pname = "django_tailwind";
|
|
inherit version;
|
|
sha256 = "sha256-McL0p4edaFwt4P6vC2PyRiALNzN76k19uvtZvD8QwAg=";
|
|
};
|
|
|
|
nativeBuildInputs = [ poetry-core ];
|
|
propagatedBuildInputs = [ django ];
|
|
|
|
doCheck = false;
|
|
|
|
meta = with lib; {
|
|
description = "Integration of Tailwind CSS with Django";
|
|
homepage = "https://github.com/timonweb/django-tailwind";
|
|
license = licenses.mit;
|
|
};
|
|
}
|