depot/nix/pkgs/world-of-goo2.nix

24 lines
509 B
Nix

{ appimageTools
, requireFile
, curlWithGnuTls
}:
appimageTools.wrapType2 rec {
pname = "worldofgoo2";
version = "1.0.12478.15";
src = requireFile {
name = "World_of_Goo_2-x86_64-${version}.appimage";
hash = "sha256-esFcDFxeCDdl1BVEYdTeHxgkLo0j9HMYmEnPK0fIEhA=";
message = "Please download World of Goo 2 from the Humble Store and add it to the store.";
};
extraPkgs = pkgs: [
pkgs.curlWithGnuTls
];
profile = ''
export LD_LIBRARY_PATH=$LD_LIBRARY_PATH:/usr/lib
'';
}