21 lines
436 B
Nix
21 lines
436 B
Nix
# SPDX-FileCopyrightText: 2024 Luke Granger-Brown <depot@lukegb.com>
|
|
#
|
|
# SPDX-License-Identifier: Apache-2.0
|
|
|
|
{ lib, rustPlatform }:
|
|
|
|
rustPlatform.buildRustPackage rec {
|
|
pname = "matrix2mqtt";
|
|
version = "unstable";
|
|
|
|
src = lib.fileset.toSource {
|
|
root = ./.;
|
|
fileset = lib.fileset.unions [
|
|
./Cargo.toml
|
|
./Cargo.lock
|
|
./src
|
|
];
|
|
};
|
|
|
|
cargoHash = "sha256-0R6hN5cNlj8+UzZ9oM4f74UGGCS1AKlDgHaQyKq/y0Q=";
|
|
}
|