a291c8690a
GitOrigin-RevId: e6e19f3d81a982a62e1bba08f0b4f7fdc21b4ea0
13 lines
362 B
Nix
13 lines
362 B
Nix
{ depot, ... }:
|
|
depot.nix.buildGo.program {
|
|
name = "struct-edit";
|
|
srcs = [
|
|
./main.go
|
|
];
|
|
deps = [
|
|
depot.third_party.gopkgs."github.com".charmbracelet.bubbletea
|
|
depot.third_party.gopkgs."github.com".charmbracelet.lipgloss
|
|
depot.third_party.gopkgs."github.com".muesli.termenv
|
|
depot.third_party.gopkgs."github.com".mattn.go-isatty
|
|
];
|
|
}
|